solito problema… connessione wi-fi rete non identificata

Salve a tutti e buon anno!!! E' da un pò che vi leggo ma speravo di risolvere senza dover disturbare, invece sto uscendo pazza! Ho attivato una nuova linea adsl alice circa 20 gg fa ed ancora devo stare contorta in un angolino per poter navigare perchè se no non arriva il cavo al pc!
Qualche soluzione l'ho provata, altre no perchè mi sembravano troppo complicate e non sono esattamente un'intenditrice, comunque ora invio l'ipconfig e poi chiedetemi qualsiasi cosa, io ormai sono fusa e tante cose non mi vengono in mente così su due piedi! Ovviamente con qualsiasi altra rete wireless dell'universo non ho mai avuto e non ho tuttora il minimo problema!
Questo è il comando con lan e wirless connesse entrambe, la seconda chiaramente accesso solo locale, rete pubblica non identificata:

Microsoft Windows [Versione 6.0.6002]
Copyright (c) 2006 Microsoft Corporation. Tutti i diritti riservati.


C:\Users\Ale>IPCONFIG /ALL


Configurazione IP di Windows


Nome host . . . . . . . . . . . . . . : Artù
Suffisso DNS primario . . . . . . . . :
Tipo nodo . . . . . . . . . . . . . . : Ibrido
Routing IP abilitato. . . . . . . . . : No
Proxy WINS abilitato . . . . . . . . : No


Scheda LAN wireless Connessione rete wireless:


Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG Network
Connection
Indirizzo fisico. . . . . . . . . . . : 00-18-DE-AD-A9-79
DHCP abilitato. . . . . . . . . . . . : Sì
Configurazione automatica abilitata : Sì
Indirizzo IPv4 configurazione automatica : 169.254.151.197(Preferenziale)
Subnet mask . . . . . . . . . . . . . : 255.255.0.0
Gateway predefinito . . . . . . . . . :
Server DNS . . . . . . . . . . . . . : 176.31.229.24
176.31.229.25
NetBIOS su TCP/IP . . . . . . . . . . : Attivato


Scheda Ethernet Connessione alla rete locale (LAN):


Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : Broadcom 440x 10/100 Integrated Contr
oller
Indirizzo fisico. . . . . . . . . . . : 00-16-D4-6A-05-75
DHCP abilitato. . . . . . . . . . . . : Sì
Configurazione automatica abilitata : Sì
Indirizzo IPv4. . . . . . . . . . . . : 192.168.1.101(Preferenziale)
Subnet mask . . . . . . . . . . . . . : 255.255.255.0
Lease ottenuto. . . . . . . . . . . . : giovedì 3 gennaio 2013 15.04.32
Scadenza lease . . . . . . . . . . . : venerdì 4 gennaio 2013 15.04.38
Gateway predefinito . . . . . . . . . : 192.168.1.254
Server DHCP . . . . . . . . . . . . . : 192.168.1.254
Server DNS . . . . . . . . . . . . . : 176.31.229.24
176.31.229.25
NetBIOS su TCP/IP . . . . . . . . . . : Attivato


C:\Users\Ale>

Grazie in anticipo, attendo con ansia una vostra risposta!!!