Rieccomi,spero nella giusta sezione,stavolta per un problema al mio netbook Asus eee 1015.
Da oggi non riesco a navigare con la wifi domestica (mentre lo smartphone lo fa tranquillamente quindi posso escludere un problema alla rete).
Il netbook si connette con segnale eccellente (via LAN naviga tranquillamente) ma non carica alcuna pagina con nessuno dei tre browser installati.
Le impostazioni della WPA sono corrette,il TCP-IP è in automatico,come sempre.Fino a ieri nessun problema.
Dove comincio ad indagare?
Un indizio potrebbe essere l'aver fatto la scansione con Advanced System Care Pro,che faccio periodicamente.
Mi pare però che anche dopo questa scansione il netbook navigasse senza problemi,anche se non ne sono sicuro,visto l'uso sporadico di questo pc.

salve a tutti, ho un asus eeepc, che da un pò mentre lo uso, si oscura lo schermo e non riprende più, ogni volta devo spegnerlo forzatamente e riaccenderlo, e avolte non si vuole nemmeno riaccendere. ho notato che quando fa così il led del hdd si spegne en on da segni di vita. Cosa può avere? grazie

Vendo netbook pari al nuovo usato poco con a bordo 2GB di ram (espansione) e Windows 8 funzionante perfettamente, batteria ok, nessun graffio, a 100,00 euro comprese S.S. NO SCAMBIO, grazie.
Completo di scatola.

Pagamento: Postepay
Corriere express J+3 (SDA)
Immagini allegate

Salve, ho un asus eeepc 1001 pxd e dopo averlo aggiornato alla 11.10 il microfono non va, ho provato con registratore di suoni, ma il risultato è una voce gracchiante e incomprensibile, speo possiate aiutarmi, grazie

Ciao a tutti,
volevo chiedervi urgentemente aiuto, non sono esperta di pc, ho dovuto formattare il mio portatile asus eeepc a causa di svariati problemi legati all’hardware e da lì sono iniziati i miei problemi. ho reinstallato alice con il cd, naviga con il cavo in modo eccellente, il wi fi risulta connesso ma non naviga, ho necessità di utilizzare la rete wireless ma nel momento in cui stacco il filo, non navigo più… Se qualcuno può aiutarmi… Grazie mille 😥

Buonasera,

con tutta l’umiltà del mondo vi chiedo di darmi una mano perchè non so più dove sbattere la testa. Il problema è presto detto: l’ Eee pc si connette ad internet MA la connessione è lentissima (rispetto al pc fisso ed ad un’altro portatile di mio fratello), mi apre solamente determinate pagine internet mentre altre le carica per minuti interminabili (tipo 56k) per poi dirmi che il server è impossibile da contattare.

Premesso che la connessione funziona, perchè se io stacco il cavo e lo metto nella scheda di rete del pc fisso questo va senza problemi, idem nell’altro portatile, io non so cosa fare.
Nella mia totale ignoranza credo bisogni bazzicare dentro i protocolli tcp/ip. Ditemi voi 🙁
Il problema in wi-fi non so se si possa ripresentare perchè al momento non ho un modem wi-fi dovrebbero portarmelo entro 2 settimane quelli di fastweb, sostituendomi il loro vecchissimo.

La macchina è praticamente vergine nel senso che ce l’ho da ieri, ed ho fatto in tempo solo ad installare firefox (scaricandolo dal pc fisso perchè non mi apriva la finestra di download dall’ EeePC) e null’altro (se non disinstallare i giochi osceni all’interno ed un programma inutile per masterizzare dvd); non ho ancora antivirus (metterò su l’avg), ed il firewall è quello di windows 7 ed è anche attivo il windows defender.

Dati della macchina:

Modello: ASUS EeePC 1225B-SIV005M.
Scheda di rete: Realtek PCIe FE Family Controller
Sistema operativo: Windows 7 Home premium Sp1, 64bit

Vi prego aiutate un giovane studente di infermieristica che domattina andrà a fare il turno sperando di leggere delle risposte da poter mettere in pratica nei gg a venire.

Un grazie anche a chi ha dedicato 2 minuti del proprio tempo per leggere.

Riccardo