Salve ho un piccolo problema e cercherò di essere breve, ho provato a montare un pc ad una mia amica, nella pratica non l avevo mai fatto ma ero abbastanza fiducioso della mia conoscenza teorica.
Con un po' di difficoltà, ma neanche troppe, siamo riusciti ad assemblarlo... Ma non è partito, o meglio partiva il tutto per un secondo (il tutto l ho fatto senza montare il monitor).
Dopo svariate prove (staccare ram, scheda video etc) ho notato che il pc partiva senza la cpu, cioè partiva la macchina (ventole, scheda video, led, Alimentatore etc..). Non so onestamente se può essere un problema della cpu o il socket della MOBO, ma non credo io sono più propenso per la cpu.
La cpu è l'i5 6400 e la MOBO la msi z370.
Ora in un altro forum mi hanno detto che il problema è la non compatibilità della scheda che supporta solo cpu coffee lake di 8 generazione (purtroppo sono stato un po' fuori "dal giro" e non ero a conoscenza di questi nuovi processori). Ora io non è che non mi fido ma preferisco avere più di un parere prima di fare un cambio. E se è questo il problema, va bene cambiarlo con un I5 8400?

Buonasera,

Siccome sto riparando un pc e dispongo di due CPU che elenco:

Intel Core2 Quad Q8200 @ 2.33GHz

Intel Core2 Duo E8400 @ 3.00GHz

sapreste dirmi quale conviene montare? Chi tra i due è più prestante? Ho cercato su internet ma i pareri sono un pò diversi... trattandosi di processori un pò datati non so decidere.

Grazie

Non so se questa è la sezione giusta per il mio problema.Nel caso prego il moderatore di spostarla in quella più appropriata.
Da qualche settimana il mio vecchio Acer Aspire E560 (s.o. XP SP3) durante la navigazione su internet ,quando partono anche in automatico i video,le pubblicità con video che utilizzano flashplayer e altri plug-in simili,la cpu va al 100% (le ventole sembrano elicotteri in decollo) e spesso il pc freeza,costringendomi a spegnere dall'interruttore.
Il problema è sia con Firefox che Chrome
Ho fatto scansioni con diversi antivirus,tra cui Avast che ho lasciato installato togliendo AVG che non si aggiornava più,ma non c'è il becco di un virus.
Ho passato anche Combofix,di cui ho il report,ma anche lui non ha risolto nulla,pur facendo un repulisti di parecchia "monnezza".
Fosse un problema hardware alla CPU ?
La ventolina della scheda video ha avuto sempre problemi a freddo ,cigolando e rumoreggiando per i primi 5 minuti.Più volte la lubrifico ma dura sempre meno l'effetto silenzio anche a freddo.
Il pc resta acceso almeno 15-16 ore al giorno,dalla mattina alle 6 fino alla mezzanotte.
Mi consigliate un intervento di pulizia dissipatore CPU,pasta termica, ventoline varie oppure c'è qualche mostricciattolo nel software? :twisted:
Grazie

Ciao a tutti, posseggo questo PC, volevo fare un upgrade visto che questo modello usciva nella sua versione più performante con un centrino 2 duo T9600 con 6mb cache l2

ho trovato sulla baia questo:

Intel Core 2 Duo T9600 (B487-134) 2.8GHz 6MB 1066MHz SLG9F PGA478 Mobile CPU | eBay

secondo voi è compatibile con la mia scheda madre?

è fattibile come operazione o lascio stare tutto com'è??

grazie
File allegati

Sto cercando di risolvere un probleme di surriscaldamento. Il pc e' un All In One Packard Bell OneTwo M3700 con processore Dual Core T4400. Il problema si e' manifestato con il continuo spegnimento del pc. Monitorando le temperature (speedfan) ho notato un surriscaldamento ingiutificato del processore fino a 100 gradi che e' il limite massimo sopportatato da questo processore (infatti poi si spegne).
Ho cambiato la pasta temica ma il problema non si e' risolto; la ventola entra in funzione regolarmente ma sembra che non riesce a raffreddare il processore raffreddando tutto il tubicino in rame. Ho notato toccando il tubicino in rame vicino al dissipatore che e' tiepido ma spostandomi 1-2 cm verso il processore la temperature si alza notevolmente. Sembra che il calore non viene trasmesso in modo adeguato al tubicino in rame cioe' verso il dissipatore.
In questi casi cosa si puo fare?

Grazie

ciao a tutti avrei bisogno di cambiare dissipatore stock, il mio pc è dotato di processore i5 750 (preferibilmente un dissipatore che abbassi di tanto le temperature che mi permette di overcloccare) scheda madre gigabytes p55a-ud7 ram corsair high profile 1600mhz 2x4gb dual channel, scheda video asus gtx 650 ti boost alimentatore 500w, case vultech. le temperature in idle sono buone, ma quando gioco a qualità high il procio va a toccare i 70 73 gradi accetto tutti i consigli, il budget sui max 50 60 euro massimi. grazie

Ciao a tutti

Ho acquistato un nuovo pc di seconda mano con doppio processore Intel Xeon.
Mi sembra che non rende come credevo, dopo l'altro che avevo che era meno potente.
Quindi da un'analisi con CPU-Z ho letto che ho 1 Core e 2 Thread.
Poi dalle info di sistema mi da' 2.80GHz 2.80GHz e da gestione periferiche/hardware alla voce processori me ne legge 4.

Allego un'immagine:
Immagine6.jpg

Quindi mi chiedo e vi chiedo, ci sono questi 2 processori ?
E visto che ho trovato installato Windows 7, se passo al vecchio XP andrebbe un po' piu' veloce?

Ecco anche il report:
Immagini allegate
File allegati

Ciao a tutti!:-D
Stamane mi è arrivato il mio primo pc assemblato!
La prima cosa che ho installato è stato Aida64:rolleyes:

Ho notato la temperatura del Diodo PCH sui 54-56 gradi invece il processore sui 28 32 gradi!
Mi sono sorte subito alcune domanda....:???: Cos'è il diodo PCH??? Perchè ha quelle temperature? Sono normali?:confused:

Mi potete aiutare?
Grazie in anticipo

La mia scheda madre: GA B85M-D2V