Ciao a tutti

Sto' usando un pc fisso un po' datato, aspettando un prossimo acquisto.
Va abbastanza lento, ci mette parecchio a fare tutto, i video di Youtube o film in streaming non sempre, ma spesso vanno a scatti
e assolutamente non posso metterli a schermo intero.
Dico che va' lento perche' l'altro che avevo (un pc del 2009/10 con 2 Gb di ram) andava 4/5 volte piu' veloce.

Il pc attuale ha 2 ram da 512, quindi 1 Gb della S3+ PC3200 DDR400 512 MB SL1400512BF
queste qua: eBay Annunci - RAM 512MB PC3200 DDR400 a Segrate

e una scheda video da 128 Mb.

Vorrei sapere se mettendo 2 banchi ram 1+1Gb e magari anche una scheda video da 256 Mb cambia qualcosa, o se perche' il pc è troppo vecchio non migliora lo stesso.
Vorrei sapere se in caso le ram da prendere devono essere come queste che ho montate, PC3200 da 400Mhz.

Se posso mettere magari non 1+1 ma 2+2 Gb.
E se vale la pena di mettere una scheda video non da 256 Mb, ma da 512.

Questo è tutto.
Grazie in anticipo

Ecco il report:
File allegati

Ciao a tutti, volevo delle info/consigli/aiuti per l'acquisto e l'istallazione di un router wifi.
Ho un cavo di rete che arriva da un modem/router alice gate 2 plus diretto a casa (abito accanto mio padre).
Visto che lui ha disabilitato il wifi dal router perche gli creava conflitti con altri apparecchi wireless, ho deciso di comprare un ruter wifi in modo che mi faccia da access point.
Se ho capito bene basta che collego il cavo di rete ad un access point e mi ritrovo una rete wirelless...correggetemi se sbaglio.
Volevo sapere quale posso comprare....io avevo visto questo eBay Italia - Aste online e shopping a prezzo fisso
Può andar bene?

Buongiorno,
sto cercando di aggiustare un hp nx 7300 ho cambiato la scheda madre che hop comperato su Ebay usata ma garantita funzionante, ho assemblato il tutto senza fissare i vari pezzi del case.
Ha funzionato perfettamente per un paio di giorni, poi convinto di aver raggiunto il mio obbiettivo, ho fissato i pezzi e con mia sorpresa non ha più funzionato.
Pigiando il tasto di avvio , sia con batteria c he con alimentatore, si accendono ad intermittenza la spia di accensione (verde) e quella di caricamento della batteria (arancione) per 5 volte e poi si riavvia. Funziona la ventola il monitor non da alcun segnale neanche un monitor estreno.
Chiedevo qualche idea premettendo che sono un neofita assolutamente impreparato in elettronica, ma molto curioso.
grazie.
angelo

Piccola premessa prima di raccontarVi la SAGA (non ancora coclusa ad oggi) che sto vivendo con lo store online di Mediaworld.
Da anni acquisto online, ho iniziato su Ebay, passando per altri siti minori, poi con l'ingresso di Amazon ho intensificato gli acquisti, dato che con Amazon ho trovato ALTISSIMI livelli di professionalità e con molti venditori di Ebay (selezionati ovviamente) la stessa cosa.
Mi sono dato sempre una regola fondamentale per chi come me vuole risparmiare ma essere certo di non essere TRUFFATO, ovvero pagare SOLO ED ESCLUSIVAMENTE con PAYPAL. Fine premessa!!!

M'incontro con degli amici a cena per discutere dell'imminente matrimonio di un amico comune, a fine cena decidiamo di regalargli uno Smart Tv Samsung modello UE46ES8000, faccio una ricerca in rete.......Amazon, Ebay,altri ma i prezzi sono uguali a quelli di un qualunque negozio, ovvero 1699.00 Euro. Un amico mi segnala il sito Mediaworld Online, lo visito e vedo che lo stesso modello viene venduto a 1299.00 Euro.
Perfetto, chiamo i miei amici, gli dò la buona notizia e parto con l'acquisto, pochi step poi pago con Paypal, tutto concluso in pochi click, siamo a giorno 03.04.2013.

Acquistando da un marchio come Mediaworld mi sentivo abbastanza sereno (povero illuso) e quindi ho aspettato che mi arrivassero info/mail da parte di mediaworld......ed arrivano il giorno dopo quando scopro che la consegna è stata affidata ad una società a me SCONOSCIUTA, CEVA LOGISTICS.





Speravo che la consrgna avvenisse con Bartolini (che reputo uno dei migliori corrieri in italia insieme ad UPS) ma ero abbastanza tranquillo visto che comunque mediaworld non poteva scegliere un corriere pessimo per consegne cosi delicate (altra illusione).
Guardando la tempistica di consegna pubblicata sul sito mediaworld è scritto che il corriere DEVE contattare il cliente ENTRO 96 ore lavorative per concordare l'orario di consegna del prodotto.


Quindi calcolando da giorno 04.04.2013 (giorno d'affidamento del pacco al corriere) le 96h, avrei dovuto ricevere il tutto tra Martedi/Mercoledi 09 o 10 Aprile 2013.....altra illusione, questo perche leggendo il tracking del pacco Ceva Logistics ha preso il pacco giorno 04/04/2013, gli ha fatto fare una dormitina sino a giorno 08.04.2013, giorno in cui APPARENTEMENTE il pacco è partito.


Inizio a preccuparmi.....e mando una mail a mediaworld chiedendo lumi in merito, mi rispondono il giorno dopo che DEVO ASPETTARE.........li chiamo il giorno seguente ed inizio ad incaXXarmi come una bestia, mi tranquillizzano che avrei ricevuto nei tempi previsti il pacco, non contento chiamo il corriere Ceva (i 2 numeri telefonici riportati sul sito mediaworld 1 è disattivato e l'altro apparentemente funzionante a singhiozzo) e mi viene detto che avrei avuto il pacco ENTRO VENERDI 12.04.2013. Sapere come calcolano le ORE LAVORATIVE in mediaworld resta un mistero........
Venerdi aspetto sino alle 12 poi inizia a montare la rabbia, inizio a chiamare Ceva ed il secondo numero telefonico dopo 3 squilli chiude in automatico la chiamata, chiamo il numero verde mediaworld e spiego che SABATO ho un matrimonio ed il regalo non c'è ancora.........la risposta? Ve la lascio immaginare.........
Ovviamente la figura di M E R D A sia con gli sposi che con gli amici che hanno partecipato al regalo è a livelli che vi lascio immaginare.......e pensare che hanno un canale per la lista nozze questi di Mediaworld....state alla larga ovviamente se non volete rovinarVi la festa.

Sabato 13.04.2013 tornato a casa dopo il matrimonio, apro immediamente una contestazione tramite PAYPAL per oggetto pagato e non ricevuto, oggi 15.04.2013 mediaworld tramite paypal mi fà sapere che la contestazione è al vaglio del settore competente (Mediaworld non risponde a domande dei clienti gli operatori fanno un copia/incolla di frasi standard come se fosse un pc che risponde, probabilmente perche non sanno cosa rispondere......o lo sanno e preferiscono far finta di nulla).
Ma la ciliegina sulla torta l'ho avuta poche ore fà guardando il tracking del pacco......



Peccato che la mia residenza non sia ne a Catania e ne in Sicilia.........ma in altra regione.

Ho altro da pubblicare.......e molto piu gustuoso.......ma voglio che la SAGA termini per poi pubblicare TUTTO cio che ho salvato.......
Comuque a prescindere NON ACQUISTATE DA MEDIAWORLD.......

PS
Preciso che MAI mediaworld mi ha contattato per darmi spiegazioni....sono stato sempre io a chiamare e mandare mail.....e le telefonate le ho registrate......e le metterò online ovviamente!!!!

Buongiorno a tutti, vi descrivo il mio problema perchè non riesco a venirne fuori. Uso una rete wireless free da un'anno sul lavoro, in montagna, a cui ho accesso grazie ad un'antenna/amplificatore gisky link ( trovata su ebay a poco..). Fin qui tutto ok, poi ho avuto la necessità di amplificare il segnale per averlo disponibile su altri apparecchi a parte il netbook(smartphone, tablet), ed ho acquistato un amplificatore/ripetitore techly, ma il net non vedeva la rete.. allora ho preso una chiavetta wifi d-link usb.. Ora, il ripetitore fa il suo lavoro, segnale pieno e mi connetto in wifi con lo smartphone, ma il pc non ne vuole sapere.. vede la rete, si conette e mi da l'ip, ma al momento di navigare mi dice che ho problemi con i dns (Errore 105 (net::ERR_NAME_NOT_RESOLVED): Impossibile risolvere l'indirizzo DNS del server.), mentre se uso l'altra antenna funziona tutto perfettamente, come sul telefono.. Come faccio a sistemare i dns solo sulla chiavetta wifi d-link? ho cercato ovunque, manon ho capito/trovato niente.. Grazie in anticipo a chiunque mi di a una mano, e buona Pasqua a tutti!!

Buongiorno a tutti, vi descrivo il mio problema perchè non riesco a venirne fuori. Uso una rete wireless free da un'anno sul lavoro, in montagna, a cui ho accesso grazie ad un'antenna/amplificatore gisky link ( trovata su ebay a poco..). Fin qui tutto ok, poi ho avuto la necessità di amplificare il segnale per averlo disponibile su altri apparecchi a parte il netbook(smartphone, tablet), ed ho acquistato un amplificatore/ripetitore techly, ma il net non vedeva la rete.. allora ho preso una chiavetta wifi d-link usb.. Ora, il ripetitore fa il suo lavoro, segnale pieno e mi connetto in wifi con lo smartphone, ma il pc non ne vuole sapere.. vede la rete, si conette e mi da l'ip, ma al momento di navigare mi dice che ho problemi con i dns (Errore 105 (net::ERR_NAME_NOT_RESOLVED): Impossibile risolvere l'indirizzo DNS del server.), mentre se uso l'altra antenna funziona tutto perfettamente, come sul telefono.. Come faccio a sistemare i dns solo sulla chiavetta wifi d-link? ho cercato ovunque, manon ho capito/trovato niente.. Grazie in anticipo a chiunque mi di a una mano, e buona Pasqua a tutti!!

Buongiorno a tutti, vi descrivo il mio problema perchè non riesco a venirne fuori. Uso una rete wireless free da un'anno sul lavoro, in montagna, a cui ho accesso grazie ad un'antenna/amplificatore gisky link ( trovata su ebay a poco..). Fin qui tutto ok, poi ho avuto la necessità di amplificare il segnale per averlo disponibile su altri apparecchi a parte il netbook(smartphone, tablet), ed ho acquistato un amplificatore/ripetitore techly, ma il net non vedeva la rete.. allora ho preso una chiavetta wifi d-link usb.. Ora, il ripetitore fa il suo lavoro, segnale pieno e mi connetto in wifi con lo smartphone, ma il pc non ne vuole sapere.. vede la rete, si conette e mi da l'ip, ma al momento di navigare mi dice che ho problemi con i dns (Errore 105 (net::ERR_NAME_NOT_RESOLVED): Impossibile risolvere l'indirizzo DNS del server.), mentre se uso l'altra antenna funziona tutto perfettamente, come sul telefono.. Come faccio a sistemare i dns solo sulla chiavetta wifi d-link? ho cercato ovunque, manon ho capito/trovato niente.. Grazie in anticipo a chiunque mi di a una mano, e buona Pasqua a tutti!!

Buongiorno a tutti, vi descrivo il mio problema perchè non riesco a venirne fuori. Uso una rete wireless free da un'anno sul lavoro, in montagna, a cui ho accesso grazie ad un'antenna/amplificatore gisky link ( trovata su ebay a poco..). Fin qui tutto ok, poi ho avuto la necessità di amplificare il segnale per averlo disponibile su altri apparecchi a parte il netbook(smartphone, tablet), ed ho acquistato un amplificatore/ripetitore techly, ma il net non vedeva la rete.. allora ho preso una chiavetta wifi d-link usb.. Ora, il ripetitore fa il suo lavoro, segnale pieno e mi connetto in wifi con lo smartphone, ma il pc non ne vuole sapere.. vede la rete, si conette e mi da l'ip, ma al momento di navigare mi dice che ho problemi con i dns (Errore 105 (net::ERR_NAME_NOT_RESOLVED): Impossibile risolvere l'indirizzo DNS del server.), mentre se uso l'altra antenna funziona tutto perfettamente, come sul telefono.. Come faccio a sistemare i dns solo sulla chiavetta wifi d-link? ho cercato ovunque, manon ho capito/trovato niente.. Grazie in anticipo a chiunque mi di a una mano, e buona Pasqua a tutti!!

Salve
un mio collega mi ha portato l'HP Pavillon DV6 del figlio sul quale aveva versato accidentalmente un bicchiere di liquido,forse una bibita.
Chiaramente il pc si era spento immediatamente.
Ho smontato la scheda madre distrutta dal liquido ,per fortuna non nella zona processore e l'ho ordinata nuova su ebay negli Usa con lo stesso HP spare part number.
Oggi mi è arrivata,ho riassemblato il tutto,recuperando il processore dalla vecchia.
Il pc si è acceso regolarmente e dopo la schermata logo HP mi dà questo messaggio da cui non posso uscire (forse perchè anche la tastiera è danneggiata e non reagisce ad alcun comando.):

Product information not valid
The following Product information programmed into the system Board is missing or invalid

System board (OOA) Product name
Product configuration
Product service number
Product numbe
r

press enter to continue start-up ( e non risponde al comando)

Please contact www.hp.com/go/techcenter/startup

naturalmente mi sono collegato al sito HP ma non ho trovato alcuna indicazione (gratuita)
Ho smontato anche la tastiera,tasto per tasto,liberando il foglio a film sottile dei tasti,pulendo tutto ma inutilmente.
Vorrei individuare sulla matrice della tastiera ,in attesa di trovare una tastiera compatibile,i pin che si chiudono il tasto enter per vedere se entra in qualche modo nel settaggio del bios,e forzarli esternamente,ma non è facile.
Sono convinto però che non dipenda tanto dalla tastiera quanto dal fatto che la scheda sia vergine e in qualche modo debba essere inizializzata.
Ma come?
Posso fornire tutte le sigle che volete,se necessario.
Grazie anticipate