Salve,
Mi rivolgo a voi in quanto ho cercato di risolvere il mio problema prima cercando di seguire i consigli che avete dato a chi sembrava avere il mio stesso problema, poi chiamando la Fastweb (assolutamente inutile, mi hanno risposto che la rete è attiva e perfettamente funzionante, e anzi mi hanno solo fatto innervosire dicendomi che il mio computer era vecchio e avrei dovuto prenderne un altro e che loro non sono un supporto tecnico dei computer ma della rete).
Sono ormai 24 ore che cerco di far funzionare internet sul mio pc fisso Packard Bell con windows 7 ma niente sembra funzionare, mentre collegandomi dal portatile mi funziona tutto senza problemi (oltre al portatile e il fisso non c'è nient'altro connesso al wifi).
La situazione è questa: Ieri sono venuti i tecnici FASTWEB a istallarmi la fibra ottica in casa. Con la vecchia linea Infostrada il mio pc fisso si collegava al wifi grazie ad una chiavetta e non avevo nessun tipo di problema. Ora invece non riesce neanche a identificare la rete.
Penso di averle provate tutte, o almeno ho cercato di fare tutto quello che era consigliato nei blog e forum: Mi sono fatta dare il codice IP dall'operatore fastweb modificandolo manualmente in Propietà - Protocollo internet versione 4 (TCP/IPv4) ; ho provato a impostare in "ottieni automaticamente un indirizzo IP" e "Ottieni indirizzo DNS automaticamente"; ho provato anche collegare il cavo ethernet, ma non c'è niente da fare.
Utilizzando il wifi mi dice che è Connesso ma "Identificazione in corso... nessun accesso ad internet", mentre se collego il cavo "Rete pubblica" "Rete non identificata" "Nessun accesso ad internet".
Aiutatemi per favore!

Questo è quello che mi esce quando sono collegata in WIFI in CONFIG/ALL:
Microsoft Windows [Versione 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. Tutti i diritti riservati.

C:\Users\Sara>IPCONFIG/ALL

Configurazione IP di Windows

Nome host . . . . . . . . . . . . . . : Greg
Suffisso DNS primario . . . . . . . . :
Tipo nodo . . . . . . . . . . . . . . : Ibrido
Routing IP abilitato. . . . . . . . . : No
Proxy WINS abilitato . . . . . . . . : No

Scheda LAN wireless Connessione rete wireless 2:

Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : Realtek RTL8191SU Wireless LAN 802.11
n USB 2.0 Network Adapter
Indirizzo fisico. . . . . . . . . . . : 00-0C-F6-93-7C-1A
DHCP abilitato. . . . . . . . . . . . : Sì
Configurazione automatica abilitata : Sì
Indirizzo IPv6 locale rispetto al collegamento . : fe80::241b:a4de:ff1a:51d8%
15(Preferenziale)
Indirizzo IPv4 configurazione automatica : 169.254.81.216(Preferenziale)
Subnet mask . . . . . . . . . . . . . : 255.255.0.0
Gateway predefinito . . . . . . . . . : 192.168.1.1
Server DNS . . . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS su TCP/IP . . . . . . . . . . : Disattivato

Scheda Ethernet Connessione alla rete locale (LAN):

Stato supporto. . . . . . . . . . . . : Supporto disconnesso
Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : Intel(R) 82578DC Gigabit Network Conn
ection
Indirizzo fisico. . . . . . . . . . . : 90-FB-A6-4A-35-73
DHCP abilitato. . . . . . . . . . . . : No
Configurazione automatica abilitata : Sì

Scheda Tunnel isatap.{EEEC829A-B509-430B-9376-7ECD15B4EDB2}:

Stato supporto. . . . . . . . . . . . : Supporto disconnesso
Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : Microsoft ISATAP Adapter
Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP abilitato. . . . . . . . . . . . : No
Configurazione automatica abilitata : Sì

Scheda Tunnel Teredo Tunneling Pseudo-Interface:

Stato supporto. . . . . . . . . . . . : Supporto disconnesso
Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP abilitato. . . . . . . . . . . . : No
Configurazione automatica abilitata : Sì

C:\Users\Sara>

Salve a tutti, scusate se ho sbagliato sezione ma sono nuovo. Ho un pc portatile packard bell easynote serie mx52 con vista incorporato e visto che un mio amico mi ha dato un cd di installazione xp ho deciso di fare il downgrade visto e considerato che odio vista. Faccio partire l'installazione e successivamente funziona tutto alla perfezione...o quasi
drivers.png
questa è la pagina della gestione delle periferiche. Quindi sono andato sulla pagina ufficiale della packard bell e ho scoperto il mio pc è compatibile solamente con Vista, ma purtroppo non ho fatto, stupidamente cd di backup...non c'è modo di poter scaricare questi cavolo di driver....per piacere è urgente perchè il con il pc ci lavoro. Grazie in anticipo
Immagini allegate

Salve ragazzi,

ieri mentre installavo un programma di text-to-speech ho cliccatto su un eseguibile (crack),
il software in una schermata dos mi chiedeva di confermare degli indirizzi mac.
Dopo averlo fatto, il computer ha iniziato ad avere qualche problema, il mouse selezionava tre icone per volte e non rispondeva.
Perciò ho riavviato. Ma mentre stava caricando il sistema operativo, all'improvviso: schermata nera!

Da qui in poi non mi ha eseguito più neanche il boot.
All'accensione si sente solo la ventola del processore per un secondo e poi nulla, solo la spia blu accesa.
Ho provato ad avviarlo senza hard disk e senza ram , ma il risultato è stato lo stesso.

Ho pensato, da ignorante, che il virus mi avesse cancellato il bios.

Il computer è un packard bell easy note th36-AU021IT , snid:02816144116 model no: PAWF7.

Sono andato sul sito della packard bell per scaricare il bios, ma l'unico modello simile come nome al mio è l' es th36.
Nello zip dell' es th36 c'è un file PAWF5106, Il 06 si riferisce alla versione. Secondo voi, va bene?

Comunque ho scaricato un manuale del th36 ed ho trovato una procedura di crisis recovey.

In pratica si tratta di mettere il file .fd in una chiavetta e avviare tenendo premuto Fn+ESC.
Nella guida si parla di un file JAL90x64.fd, mentre io ho quello denominato PAWF5106.fd.

Ho provato ad eseguire la procedura sia con il file con il nome originale che cambiandogli nome.
Ma niente. L'hard disk esterno che ho usato come usbstorage si accende, gira. Ma il computer non da segni di vita.

Cosa posso fare? Il mio problema è nel bios o ho preso una cantonata? Potrebbe trattarsi di un guasto alla scheda madre o al processore?

Grazie di cuore,
mi scuso per essermi dilungato,
Gigi

Salve a tutti. Complimenti per la gestione di questo forum innanzi tutto. Passo al problema.

Ho dovuto riformattare il pc in oggetto mettendo di nuovo windows xp e configurando tutto. L'unico mio problema è che non riesco ad aprire/chiudere il lettore dvd in quanto, il tasto di espulsione non è direttamente sul pulsante del lettore stesso. Evidentemente prima di formattare, c'era un software di gestione che emulava la pressione del tasto. Purtroppo è la prima volta che mi trovo in questa situazione e quindi non ho provveduto a salvare l'informazione prima di formattare. Ora mi ritrovo che il lettore non si apre più e non so cosa installare per gestirlo.
In pratica dovrebbe funzionare così:

Premuta del tasto sul case--->gestione via software dello stesso---->apertura/chiusura lettore.

Sul sito Packard Bell, naturalmente, non si trova niente (neanche il modello del pc è segnalato, vorrei capire come cavolo gestiscono quel sito!!!), e quindi non saprei come risolvere il problema.

Qualcuno può darmi una mano? Grazie a tutti. :cry:

Ciao,
vorrei aggiornare il bios di un easy note mh36 , il problema è che nel sito ufficiale non c'è nessun tipo di aggiornamento che riguardi il bios.
Perchè vorrei aggiornare il bios?
Perchè il pc non è stabile, infatti è già due volte che a distanza di 2 mesi, mi tocca formattare il pc in quanto all'accensione si avvia il programma di recupero del sistema operativo, e fin quando non formatto il tutto il pc non parte. Visto che ho controllato hard disk ed è funzionate, vorrei provare ad aggiornare il bios.
Vi allego il report .
Grazie
File allegati

Salve a tutti
ho il seguente problema: il mio portatile non si connette più alla rete wi-fi, o meglio mi dà il seguente messaggio: connesso con accesso limitato. In allegato invio il file report. Spero che mi possiate aiutare.
Grazie
File allegati

Salve a tutti, ho bisogno di una mano. Il mio portatile si è spento e riavviandolo lo schermo rimane buio, l’hard disk lavora per poco poi si ferma. Vorrei tentare un bios recovery, ho preparato cd e pendrive con quello che ho trovato sul sito packard bell ma non sono sicuro sulla combinazioni di tasti da fare in accensione, io premo il tasto Fn ed Esc più pulsante power on .
Qualcuno ha esperienza in merito? Grazie.

Salve sono un nuovo iscritto al forum.
ho un problema con il mio computer, è un packard bell bv.
praticamente quando inserisco i cd li legge tranquillamente, quando invece inserisco un dvd
lo legge come se fosse un cd vuoto…0 byte utilizzati, 0 byte disponibili.
credo sia un problema di driver perchè in passato li leggeva.
il sistema operativo attuale è xp. ringrazio fin da ora e spero che mi possiate aiutare.
allego il report del computer.Report.zip
File allegati